Нужна помощь по Fubag in160 - Форум


[ Новые сообщения · Участники · Правила форума · Поиск · RSS ]
Страница 1 из 212»
Модератор форума: diggerweb 
Форум » Ремонт сварочных инверторов. » Проблемы при ремонте. » Нужна помощь по Fubag in160
Нужна помощь по Fubag in160
kaktys16Дата: Четверг, 03.12.2015, 07:53 | Сообщение # 1
Рядовой
Группа: Пользователи
Сообщений: 1
Репутация: 0
Статус: Offline
Здравствуйте форумчане!
Нужна помощь, что за деталь стояла в силовом блоке?
Заранее благодарю!
Прикрепления: 7885683.jpg(89Kb)
 
diggerwebДата: Пятница, 04.12.2015, 09:50 | Сообщение # 2
Полковник
Группа: Администраторы
Сообщений: 150
Репутация: 2
Статус: Offline
kaktys16, Это терморезистор 10 кОм.

FUBAG IN 160 - силовой модуль 64186IND5

и еще.
 
MiXaSДата: Суббота, 25.02.2017, 22:25 | Сообщение # 3
Рядовой
Группа: Пользователи
Сообщений: 2
Репутация: 0
Статус: Offline
Здравствуйте! С таким встречаюсь впервые, поэтому пока не знаю как быть. 
Ситуация такая: Fubag in 160, работал отлично, пока не появилось желание отрезать им уголок. В результате выгорел диодная сборка STH2003. Ее успешно поменял, правда пришлось попотеть. При запуске индикация в норме, а вот дуга зажигается не очень хорошо, а горит еще хуже. Дуга свистит очень громко вместе с инвертором. При изменении тока в меньшую сторону, примерно 130а, появляется небольшая возможность варить. Тоже свистит, но тише и прогревает деталь. При очень низких токах слышны странный непостоянный треск или свист в трансах, причем кажется, что в обоих.
Напряжение хх ~60в, но оно скачет. Мультиметром не смог померять взял осциллограф - он показыет странные пачки импульсов. На этом сайте нашел мануал по ремонту этой модели. посмотрел осциллограммы и решил проверить свои. Вроде такие же. 
Еще один момент. Лежит аппарат на столе разобранный, чтобы можно было все промерять без особого труда, я отделил силовой модуль от основной платы и соединил все проводами. Вентилятор не подключал, так без нагрузки вообще аппарат греется, не сильно, примерно, до 39-42 за 5 мин. Греются оба транса, и модуль. Это нормально?
 
diggerwebДата: Воскресенье, 26.02.2017, 21:38 | Сообщение # 4
Полковник
Группа: Администраторы
Сообщений: 150
Репутация: 2
Статус: Offline
MiXaS, "С таким встречаюсь впервые" - с таким инвертором? Или с ремонтом инверторов вообще?

"ни в коем случае никаких проводов или дополнительных разъемов только пайка"

Ремонт сварочного инвертора GYSMI 145 Замена диода STTH2003CG


Возможно это ваш случай.
 
MiXaSДата: Понедельник, 27.02.2017, 19:23 | Сообщение # 5
Рядовой
Группа: Пользователи
Сообщений: 2
Репутация: 0
Статус: Offline
diggerweb, спасибо! Попробую разобраться.
Цитата diggerweb ()
MiXaS, "С таким встречаюсь впервые" - с таким инвертором? Или с ремонтом инверторов вообще?
с такими симптомами. Я конечно не мастер 80 левела, но намек ваш понял.
Ремонтом инверторов занимаюсь недавно. Не все еще подводные камни собрал.


Сообщение отредактировал MiXaS - Понедельник, 27.02.2017, 19:23
 
diggerwebДата: Понедельник, 27.02.2017, 21:48 | Сообщение # 6
Полковник
Группа: Администраторы
Сообщений: 150
Репутация: 2
Статус: Offline
MiXaS,
 
Да я, собственно, ни на что не намекал, просто спросил.

По фубагам и им подобным все форумы забиты сообщениями что аккуратнее в них с проводочками надо, не все так просто.
А вот ту же Ресанту действительно могу по всему столу разбросать, как ежика транзисторами навесным монтажем утыкать, проводочками соединить - И ОНА БУДЕТ ВАРИТЬ.
С Фубагами так лучше не шутить.
 
lykov_sДата: Вторник, 28.02.2017, 14:07 | Сообщение # 7
Рядовой
Группа: Пользователи
Сообщений: 2
Репутация: 0
Статус: Offline
Не стал создавать новую тему. Имеется аппарат Fubag in 130. Сломался после того как его при работе (не в процессе сварки) тряхнули. После этого внутри что-то вспыхнуло типа вспышки фотоаппарата. И всё. Аппарат больше не включился. Т.е. ручку крутишь, а он не включается. Вскрытие показало (см. фото)
Полагаю что пыхнул STTH2003CG.
И ещё рядом с пыхнутым диодом чип компоненты тоже какие-то оплавленные (их тоже выделил). Их тоже нужно менять? Наверное вопросы мои дилетантские smile
Всё таки наверное каждый должен заниматься своим делом и обращусь пожалуй с специализированный центр.
Прикрепления: 8896483.jpg(255Kb) · 9481163.jpg(278Kb) · 8875737.jpg(232Kb)


Сообщение отредактировал lykov_s - Вторник, 28.02.2017, 15:59
 
diggerwebДата: Среда, 01.03.2017, 11:51 | Сообщение # 8
Полковник
Группа: Администраторы
Сообщений: 150
Репутация: 2
Статус: Offline
lykov_s,

Похоже то что сгорело это не диод STTH2003CG (они стоят совершенно в другом месте), а транзистор STD2NB80T4 по схеме Q11P01 обведенные резисторы тоже сгорели и рядом мелкий транзистор не обведен но видно убитый.

Все это стоит по питанию.
Что еще сгорело сказать сложно проверять все что рядом: диоды, стабилитроны, транзисторы и т.д. и т.п.
 
aleks9419Дата: Четверг, 02.03.2017, 11:14 | Сообщение # 9
Рядовой
Группа: Пользователи
Сообщений: 14
Репутация: 0
Статус: Offline
lykov_s посмотри тут:  http://valvol.ru/forum6.html
 
lykov_sДата: Понедельник, 03.04.2017, 14:20 | Сообщение # 10
Рядовой
Группа: Пользователи
Сообщений: 2
Репутация: 0
Статус: Offline
4300 руб за работу озвучили. Будут ремонтировать импульсный блок питания. Цена адекватна?
 
diggerwebДата: Вторник, 04.04.2017, 21:45 | Сообщение # 11
Полковник
Группа: Администраторы
Сообщений: 150
Репутация: 2
Статус: Offline
lykov_s,

«Согласие есть продукт при полном непротивлении сторон».
 
200085drakonДата: Пятница, 14.04.2017, 23:17 | Сообщение # 12
Рядовой
Группа: Пользователи
Сообщений: 1
Репутация: 0
Статус: Offline
Привет всем! Нужна помощь в ремонте Инвертора FUBAG 160 in.  Как я понял отсутствует дежурка , т.к. не срабатывают реле при подключении в сеть 220в. Года 2 назад он уже был в ремонте ,тогда полетела всем уже известная NCP1055 в корпусе SOT-223   ,  в мастерской ее заменили TNY268  После этого аппарат проработал довольно продолжительное время. И вот с нова аппарат перестал включаться. Решил отремонтировать сам,но боюсь что без посторонней помощи не обойтись. Разобрал. Первое на что обратил внимание это пробитый С явным прогаром транзистор Q51P01  BRS14 . Заменил  и следом решил поменять   TNY268  на  NCP1055A (вопрос ,на что влияют буквы А-В?)    в корпусе  DIP-8,  Также заменил и кондер который должен стоять по схеме  C51P03  22uF  50V .  После замены  компонентов  запуск так и не произошел,вероятно что зацепило что то еще.     Буду очень признателен за помощь в ремонте аппарата. Может кто подскажет где какое напряжение померить.  На NCP1055A  напряжение следующее 1н. 7.75в  
2н 0,053в   5н  298в   Еще заметил слабы "писк" похож на комариный в районе  Q51P01.
 
diggerwebДата: Суббота, 15.04.2017, 12:02 | Сообщение # 13
Полковник
Группа: Администраторы
Сообщений: 150
Репутация: 2
Статус: Offline
200085drakon,

"на что влияют буквы А-В?" -  отличия на 7-й странице
NCP1055 Datasheet
я лично ставил с В
Замена микросхемы NCP1055B
Мое мнение, зря вы с А поставили.

К сожалению "где какое напряжение померить" это наверно нереально, там иногда 2-3 детали выходят из строя, а в другой раз десяток а то и больше.
Единственный совет проверять все и очень внимательно.
 
XXXДата: Вторник, 23.05.2017, 09:42 | Сообщение # 14
Рядовой
Группа: Пользователи
Сообщений: 2
Репутация: 0
Статус: Offline
Здравствуйте! Принесли в ремонт св.ап. fubag 160, есть напряжение, тока нет. Заменил неисправный драйвер L6386ED, т.к. не было сигналов на 12,13.  Поменял драйвер, сигналы все в норме, т.е.: вых. UC3845-есть сигнал, 8,9 L6386ED-есть сигнал, размаз 15В, 12,13 L6386ED-есть сигнал, размах 15В. Почему-то частота 53кГц, напряжение на выходе 46В, при регулировке тока примерно наполовину срывается генерация ШИМ.
 
diggerwebДата: Вторник, 23.05.2017, 11:17 | Сообщение # 15
Полковник
Группа: Администраторы
Сообщений: 150
Репутация: 2
Статус: Offline
XXX

Сказать вот тут и то не смогу но в рабочем аппарате частота на 6 ноге UC3845 должна быть около 88 кГц. Может в этом направлении поискать?
 
Форум » Ремонт сварочных инверторов. » Проблемы при ремонте. » Нужна помощь по Fubag in160
Страница 1 из 212»
Поиск: