Помогите найти причину поломки - Форум


[ Новые сообщения · Участники · Правила форума · Поиск · RSS ]
Страница 1 из 11
Модератор форума: diggerweb 
Форум » Ремонт сварочных инверторов. » Проблемы при ремонте. » Помогите найти причину поломки (Направте в правильном направлении по ремонту)
Помогите найти причину поломки
redjo828Дата: Пятница, 31.07.2015, 13:41 | Сообщение # 1
Рядовой
Группа: Пользователи
Сообщений: 1
Репутация: 0
Статус: Offline
Большое спасибо! за статью Код http://invertor48.ru/publ....-1-0-22 однако после замены на NCP1055B апарат стартовал но появился свист сильный и на выходах сварки 0.003 вольт
то-есть апарат не варит заметил что при включении идет дымок с резистора
в 47к возле реле находится может поможете советом ? буду очень
благодарен силовики проверял без отпайки анодов (если нужно буду отпаивать и проверять просто для этого нужен гриль) на выходах (вторичках) прозванивается как диод. Нашел сгоревший диод на схеме от fubag in 160 он обозначен как D41P10
 
diggerwebДата: Суббота, 01.08.2015, 08:50 | Сообщение # 2
Полковник
Группа: Администраторы
Сообщений: 156
Репутация: 2
Статус: Offline
Диод который нашли может быть не один, вместе с 1055 бывает погибает еще с полдесятка деталюшек. Сказать конкретно вот тут и то не могу, проверяйте все по входу +300, обвязку NCP1055, обратную связь, первички и вторички БП. Если идет дымок из резистора значит что-то не того. Кстати может резистор не 47к а 47ом? Силу на время ремонта лучше отпаять, чтобы не убить, основная плата запускается и без нее. Или хотябы не подавайте 220в. аппарат прекрасно запускается и от 60-70 вольт переменки с латра.
 
AleksanДата: Суббота, 24.10.2015, 16:17 | Сообщение # 3
Рядовой
Группа: Пользователи
Сообщений: 7
Репутация: 0
Статус: Offline
Добрый день! что бы не постить новых тем напишу в этой! Имеется Fubag IN160 до меня уже покавыренный  "специалистами", был сгоревший выходной диод, Спасибо автору данного сайта, перепаял, только вот единственное "НО" проц постоянно перезапускается, включаю через латр в 120в все хорошо, сигналы с 14 ноги процессора есть, на 3845 все хорошо, а как в 220 сразу перезапуск, на  выходе напряжение так же прыгает. где еще смотреть подскажите пожалуйста. Мерил на 7 ножке процессора напряжение и получается при 4,7в отключение, и как только напряжение падает ниже 3,8в проц начинает перезапускатся.
Еще интересная ситуация на оптроне U13x01, при 120в 15в на обеих ножках, как только 220, напряжение сразу проседает до 11в.
По блоку питания сигнал info_secteur? при 120в напряжение 2,5в,  а при 220в 1,7в
Если можно напишите пожалуйста какие напряжения должны быть на процессоре? и куда дальше двигаться в ремонте?
 
diggerwebДата: Среда, 28.10.2015, 00:24 | Сообщение # 4
Полковник
Группа: Администраторы
Сообщений: 156
Репутация: 2
Статус: Offline
Aleksan, а какой номер pcb платы?
 
AleksanДата: Четверг, 29.10.2015, 21:22 | Сообщение # 5
Рядовой
Группа: Пользователи
Сообщений: 7
Репутация: 0
Статус: Offline
FUBAG_IN_160_pcb_63961_IND1 уже можно сказать починил. Вся беда в том, что силовая плата была подсоединена проводами к основной плате, а это как следствие помехи, и проц не видет что прикручена силовая плата, вот и дуркует! а до меня "специалисты" наковыряли и сделали провода пол метровые, а потом удивляются, почему же у нас сварочник не работает! придется сейчас восстанавливать разъем, короче танцы с бубном надо устроить и шаманские обряды!!!)))
 
diggerwebДата: Четверг, 29.10.2015, 22:56 | Сообщение # 6
Полковник
Группа: Администраторы
Сообщений: 156
Репутация: 2
Статус: Offline
Aleksan, Ну это классика: Ремонт сварочного инвертора GYSMI 145

"ни в коем случае никаких проводов или дополнительных разъемов, только пайка"
 
AleksanДата: Понедельник, 23.11.2015, 20:07 | Сообщение # 7
Рядовой
Группа: Пользователи
Сообщений: 7
Репутация: 0
Статус: Offline
Добрый день! 
Собственно принесли в ремонт GysMi 183, вопрос в следующем: Возможно ли эти аппараты включать без силы? полазил по просторам интернета, на сайте Вавилова говорят, что без силы их нельзя включать. а как же сигналы посмотреть? А так я первый раз такие аппараты держу без трансформатора по питанию, как там работает бп пока непонятно!
 
nikolay-ca64Дата: Понедельник, 08.02.2016, 17:55 | Сообщение # 8
Рядовой
Группа: Пользователи
Сообщений: 1
Репутация: 0
Статус: Offline
Помогите с ремонтом Fubag in170. Принесли с причиной не включается. После вскрытия было обнаружено, полетела микросхема 1055, сопротивление на 47ом, транзистр d2nb80. После замены, включаешь в розетку и начинается свист. На выходе примерно 20вольт.
 
Форум » Ремонт сварочных инверторов. » Проблемы при ремонте. » Помогите найти причину поломки (Направте в правильном направлении по ремонту)
Страница 1 из 11
Поиск: