САИ-140 GP25 Не варит - Форум


[ Новые сообщения · Участники · Правила форума · Поиск · RSS ]
Страница 1 из 11
Модератор форума: diggerweb 
Форум » Ремонт сварочных инверторов. » Проблемы при ремонте. » САИ-140 GP25 Не варит
САИ-140 GP25 Не варит
LuckyDayДата: Среда, 09.08.2017, 13:57 | Сообщение # 1
Рядовой
Группа: Пользователи
Сообщений: 2
Репутация: 0
Статус: Offline
Доброго времени! Уважаемые мастера, прошу помочь советом. Ресанта САИ-140 GP25 ушла в тепловую защиту. Резистор R42 10Ом х 5Вт зашунтировало пылью. После прочистки - не стартует нормально. Напряжение на старт кулеров и сработку реле плавного старта недостаточно. Электролиты проверены тестером ESR и заменой. Напряжения на схеме. Если убрать С013 22мФх50В Запуск проходит нормально. ШИМ качает как положено. При возвращении его на место старта опять нет, слышен писк. Не могу понять куда еще посмотреть-проверить. К сожалению осциллографа нет.
Прикрепления: 4781616.png(73Kb) · 6041765.png(18Kb)


Сообщение отредактировал LuckyDay - Среда, 09.08.2017, 13:59
 
diggerwebДата: Среда, 09.08.2017, 23:59 | Сообщение # 2
Полковник
Группа: Администраторы
Сообщений: 156
Репутация: 2
Статус: Offline
LuckyDay,

Напряжения на катодах D08 D09 вы когда мерили? С конденсатором С013 или без?
Почему на катоде D08 6 вольт? Питание вентиляторов и реле, должно быть около 12 вольт.
Может после D08 что то жрет большой ток?
 
LuckyDayДата: Четверг, 10.08.2017, 23:01 | Сообщение # 3
Рядовой
Группа: Пользователи
Сообщений: 2
Репутация: 0
Статус: Offline
Измерения проводил с конденсатором. Сегодня поищу кто много на себя тянет, общее потребление в ветви реле и кулеров более 1А (1,12 - 1,15 ). Сопротивление катушки реле паспортное (160 Ом), ток потребления кулеров тоже 0,3А. итого (2х0,3)+0,075=0,675А Где-то еще есть потребитель. Вечером просмотрю СМД мелочевку, перемонтирую. Возможно под деталями пыль дает утечку. Да, еще нашел вчера мертвый (звонится в обе стороны с сопротивлением 56Ом) стабилитрон Д012 (18В) в цепи затвора 4N90C. Эти замеры проводил с внешним источником. PS Вам спасибо за статьи. Очень помогают. Это по сути мой первый опыт в оживлении сварочного инвертора, без него много дел стало.

Добавлено (10.08.2017, 23:01)
---------------------------------------------
И так, докладываю. Перебор мелочевки дал временный эффект. То запустится, то нет. Дальнейший поиск выявил причину - диод Д015 (НЕР107). При прозвонке, кстати, абсолютно нормальный, не пробит, не в коротком, падение на переходе 0,56В. Заменен на донорский GUF10M с платы старого монитора. Все режимы стали в норму. На Д08 +12,6В на Д09 +15,2В Не нравится, что на ШИМ 14,55В минимальный предел старта. Если убирать конденсатор С013 на ШИМ 18,2В. Разбираться с возможностью работы в этом режиме не стал.
Причина чудо-пыли тоже найдена. При работе, непосредственно перед поломкой, сварка проводилась на земле, много травы, пыль от соломы. Сгоревшая трава попала на плату, вероятно что и послужило причиной сбоя. Очень мелкие кусочки, под увеличительным стеклом понять можно что это трава.
Проверял : электрод АНО-21 3мм без отрыва ток 80А. Полет нормальный. Завтра погоняю по полной.

 
saybeerДата: Понедельник, 20.11.2017, 21:26 | Сообщение # 4
Рядовой
Группа: Пользователи
Сообщений: 5
Репутация: 0
Статус: Offline
Перед началом ремонта не поленитесь, удалите все загрязнения с платы, окислы, сбережете свое время.
Диоды проверять на утечку. Вот прибор для проверки "мерцающих" дефектов.
Прикрепления: __.pdf(49Kb)


Сообщение отредактировал saybeer - Понедельник, 20.11.2017, 21:33
 
Форум » Ремонт сварочных инверторов. » Проблемы при ремонте. » САИ-140 GP25 Не варит
Страница 1 из 11
Поиск: