Ремонт сварочного инвертора РЕСАНТА САИ250 ПН с индикацией - Форум


[ Новые сообщения · Участники · Правила форума · Поиск · RSS ]
Страница 1 из 212»
Модератор форума: diggerweb 
Форум » Ремонт сварочных инверторов. » Проблемы при ремонте. » Ремонт сварочного инвертора РЕСАНТА САИ250 ПН с индикацией
Ремонт сварочного инвертора РЕСАНТА САИ250 ПН с индикацией
kursant86Дата: Суббота, 18.10.2014, 22:23 | Сообщение # 1
Рядовой
Группа: Пользователи
Сообщений: 2
Репутация: 0
Статус: Offline
Добрый вечер. Помогите с ремонтом РЕСАНТЫ САИ-250ПН с электронным табло для точной настройки и регулятор форсажа дуги. Дело в том что, не могу найти на этот аппарат схемы,так как те схемы которые есть в интернете для саи-250 пн без индикации и очень разнятся с платой (обозначения элементов разные, да и некоторые куски схемы не совпадают). А проблема с инвертором такая: когда аппарат принесли на ремонт сказали "сварачник не включается". После вскрытия обнаружилось, что сгорели транзисторы IGBT, диоды
DSEP15-06A. Но после замены выше названых деталей работать все равно отказался. После некоторых "колупаний" в плате обнаружился сгоревший SMD резистор на 1,2 Ом (тот который в стоке поливика 4N90c). После замены резистора аппарат включился,но на выходе нет напряжения и горит желтый светодиод, так же греется полевик 4N90c. На этом и застрял, если можете помогите, а если есть схема на это чудо, то ПОЖАЛУЙСТА!!! поделитесь, а то я как слепой котенок тыкаюсь щупами не пойми куда.

Добавлено (18.10.2014, 22:23)
---------------------------------------------
Так как форум "мертвый" отвечу сам себе. Проблема была в плате управления.А именно не было ШИМ сигнала на 4 ножке. Причиной была плохая пайка элементов или она просто прогнила, решилось все прогревом паяльником всех точек пайки.
 
shura2028Дата: Среда, 28.10.2015, 12:26 | Сообщение # 2
Рядовой
Группа: Пользователи
Сообщений: 6
Репутация: 0
Статус: Offline
Добрый день. Имеется сварочный Ресанта САИ-250ПН GP73, принесли с самой распространенной на форуме неисправностью, это сгорел резистор 22Ома, резисторы в стоке, истоке и на затворе. Плюс заменена микросхема 3842BN на 3842B. После всех манипуляций сварочник запустился, но не надолго. Теперь новые симптомы следующие: При включении моргают светодиоды сеть и перегрузка, нули на табло и кулеры тикают в такт светодиодам. Отключаю 4N90, замеряю режимы работы 3842, на всех ногах напряжение скачет и значительно ниже номинала, в том числе и на 7. По высокой части 320 вольт. ПОдскажите, что дальше проверить?

Сообщение отредактировал shura2028 - Среда, 28.10.2015, 12:36
 
diggerwebДата: Среда, 28.10.2015, 23:02 | Сообщение # 3
Полковник
Группа: Администраторы
Сообщений: 156
Репутация: 2
Статус: Offline
shura2028 Может у вас во вторичках дефект?
Что-то типа этого: Ремонт блока питания и драйвера.
Здесь плата SH но мне и в платах GP похожие неисправности попадались.
 
diggerwebДата: Пятница, 30.10.2015, 21:45 | Сообщение # 4
Полковник
Группа: Администраторы
Сообщений: 156
Репутация: 2
Статус: Offline
shura2028, Кстати, буквально сегодня похожий дефект. Инвертор SDMASTER TECHNIK 160 БП собран на UC3845B, но это не так важно главное проявления точно такие, напряжения на ШИМ беспорядочно изменяются и естественно ничего не включается. Неисправным оказался диод BYV26EGP в демпфере первичной обмотки ТПИ, звонился в обе стороны, какой-то недобитый. После замены все заработало.
 
shura2028Дата: Понедельник, 02.11.2015, 08:28 | Сообщение # 5
Рядовой
Группа: Пользователи
Сообщений: 6
Репутация: 0
Статус: Offline
Добрый день! За несколько дней мне удалось найти кое-что: диод D011 в цепи питания вентиляторов звонился накоротко, убрал его, снова заменил 3842, аппарат начал запускаться. Пока пробую запустить его без вентиляторов и заметил, что при запуске появился шипящий такой звук, который плавно нарастает. Отключил аппарат и пока не включаю. Мне кажется какой-то электролит высох и быстро закипает. Копаю дальше)))
Прикрепления: 4827025.jpg(98Kb)


Сообщение отредактировал shura2028 - Понедельник, 02.11.2015, 08:38
 
diggerwebДата: Понедельник, 02.11.2015, 09:13 | Сообщение # 6
Полковник
Группа: Администраторы
Сообщений: 156
Репутация: 2
Статус: Offline
shura2028, Да во вторичках вполне может быть, и не один диод. Но тут уже ничего подсказать нельзя, надо искать. Транзисторы на время ремонта питания лучше выпаять, а то мало ли что. Может и в драйвере дефект быть.
 
shura2028Дата: Понедельник, 02.11.2015, 10:59 | Сообщение # 7
Рядовой
Группа: Пользователи
Сообщений: 6
Репутация: 0
Статус: Offline
В остальном вроде всё нормально, напряжение на выходе присутствует, при вращении ручки регулятора тока цифры на дисплее меняются, лампа защиты не горит. Заменил ER2D на HER207, как и d012, и его тоже пробило через несколько секунд (стал звониться в обе стороны). Подскажите, чем заменить? Да, и похоже это трансформатор свистит, потому, что вторичка не нагружена. Боюсь включать на долго, только на несколько секунд.

Сообщение отредактировал shura2028 - Понедельник, 02.11.2015, 12:00
 
diggerwebДата: Понедельник, 02.11.2015, 19:27 | Сообщение # 8
Полковник
Группа: Администраторы
Сообщений: 156
Репутация: 2
Статус: Offline
shura2028, Странно, что пробивается, по даташиту они похожи те же 2 ампера, ER2D побыстрее будет, но не думаю что это так важно ( в данном случае). Может еще какой дефект?
А свистит какой трансформатор, силовой или ТПИ? Силовые свистящие попадались, но все как-то обходилось, ничего не взрывалось.
Чтобы не бояться включать нужно силовые транзисторы выпаять и для начала восстановить работу БП включая вентиляторы, ПУ и драйверов и только потом силу впаивать.
 
shura2028Дата: Вторник, 03.11.2015, 07:50 | Сообщение # 9
Рядовой
Группа: Пользователи
Сообщений: 6
Репутация: 0
Статус: Offline
Да, уж, упрямый попался(((( Скажите, как правильно выпаивать силовые транзисторы, чтобы не убить при выпайке???
 
diggerwebДата: Вторник, 03.11.2015, 08:21 | Сообщение # 10
Полковник
Группа: Администраторы
Сообщений: 156
Репутация: 2
Статус: Offline
shura2028, Никаких особых способов здесь нет, стоваттным паяльником  и отсосом. А лучше сначала открутить радиаторы от транзисторов (можно конденсаторы выпаять чтобы доступ получить) и потом транзисторы выпаивать. В этом случае даже отсос не понадобится, разогреваете паяльником и они прекрасно выскакивают.
Сами транзисторы вы не убьете, а вот дорожки порвать можете, так что аккуратнее.
 
shura2028Дата: Вторник, 03.11.2015, 09:40 | Сообщение # 11
Рядовой
Группа: Пользователи
Сообщений: 6
Репутация: 0
Статус: Offline
Транзисторы уберу обязательно. Я всё пытаюсь понять что же издает шипящий звук, но понять не могу. Диоды горят как спички. Замерил напряжение на контахтах d011, у вольтметра предел 1000, показало примерно 1500В, обратное в районе 400В Может с трансом проблемы и это он шипит? коротыш где-нибудь в обмотках? Вы не знаете как проверить трансформатор как на картинке? Сопротивления обмоток и напряжение на выводах, хотя бы?
Прикрепления: 4540054.jpg(246Kb)


Сообщение отредактировал shura2028 - Вторник, 03.11.2015, 09:41
 
shura2028Дата: Вторник, 03.11.2015, 10:02 | Сообщение # 12
Рядовой
Группа: Пользователи
Сообщений: 6
Репутация: 0
Статус: Offline
Остальные вторички излазил с мультиметром, диоды и транзисторы все целы, кренки на короткое не звонятся, хотя я их не выпаивал, релюхи щелкают при старте. И вообще аппарат стартует без каких либо проблем с отлюченными вентиляторами, только это шипение.
Вот фотография, на которой виден первоначальный дефект. наверное тут и трансформатору досталось.
Прикрепления: 5778954.jpg(198Kb)


Сообщение отредактировал shura2028 - Вторник, 03.11.2015, 10:06
 
diggerwebДата: Суббота, 07.11.2015, 09:40 | Сообщение # 13
Полковник
Группа: Администраторы
Сообщений: 156
Репутация: 2
Статус: Offline
shura2028, Возможно что и трансформатору досталось, но как то странно, в вашем трансформаторе 10, 11, 12 выводы это одна обмотка и выходит на 11 выводе полтора киловольта, а на 12 который на реле идет нормальное напряжение? Как то очень странно.
Точно такого транса в наличии нет, прозвонить его на замыкание вы и сами по схеме можете, а измерять индуктивность смысла не вижу, то что есть намотано по другому.
Хотя если поможет могу померять в обычных ресантах, есть на оптронах и на ТГР.

Выпаивайте силовые транзисторы и включайте надолго, чему суждено сгореть то сгорит.
 
SWAT-666Дата: Понедельник, 21.12.2015, 11:39 | Сообщение # 14
Рядовой
Группа: Пользователи
Сообщений: 1
Репутация: 0
Статус: Offline
Всем здравствуйте. У меня вопрос. Могут ли силовые транзисторы 40n60 взорваться от высокого или низкого напряжения? так же вышла из строя плата драйвера.
 
diggerwebДата: Среда, 23.12.2015, 10:42 | Сообщение # 15
Полковник
Группа: Администраторы
Сообщений: 156
Репутация: 2
Статус: Offline
SWAT-666,

Могут.
 
Форум » Ремонт сварочных инверторов. » Проблемы при ремонте. » Ремонт сварочного инвертора РЕСАНТА САИ250 ПН с индикацией
Страница 1 из 212»
Поиск: