ремонт сварочного инвертора i-force 210 - Форум


[ Новые сообщения · Участники · Правила форума · Поиск · RSS ]
  • Страница 1 из 1
  • 1
Модератор форума: diggerweb  
Форум » Ремонт сварочных инверторов. » Проблемы при ремонте. » ремонт сварочного инвертора i-force 210 (помощь в ремонте, помощ в поиске схемы)
ремонт сварочного инвертора i-force 210
NikolkayKHazovДата: Понедельник, 01.08.2022, 05:32 | Сообщение # 1
Рядовой
Группа: Пользователи
Сообщений: 2
Репутация: 0
Статус: Offline
Здравствуйте.
Имеем на участке три аппарата i-force 210? на корпусе которых гордо красуется Italy? и все три не работают.

1. Один аппарат полностью ушел на запчасти, половину деталей уже нет (разошлись на плату управления шлакбаумом и прочую фигню)

2. Второй аппарат просто тупо не включается.
Проверены выходные диоды, проверены ключи это в исправном состоянии. Релюхи тоже.
Был обнаружен выход из строя термопредохранителя, установленного на радиаторе с ключами, заменил перемычкой. Так же обнаружил вышедшей из строя резистор, по маркировке 5,7 ом, по факту были килоомы, заменил его на исправный (на рисунке показал стрелкой на этот резистор)

Код
https://disk.yandex.ru/i/IUrFY0KYsZWfxg


В общем под напряжением решил посмотреть напряжения, на кондераз 310 вольт как и положено, но на микросхемы шим, стабилизаторов, компараторов питалово не приходит.
3. Третий аппарат не с того не с сего стал показывать перегрев. Он был тоже вскрыт, обнаружен вышедший из строя термопредохранитель (тот что на радиаторе) заменил на исправный (с первого аппарата), выходные диоды и ключи так же целые. Реле так же исправные, пусковой резистор тоже. питание на микросхемы приходит, на дисплее отображаются настройки, на вращения энкодеров реагирует. Так же заметил на радиаторе ключей диод (RHRP1560), с отломанной ножкой, ножку запаял (на фото видно), следов какого то нагара на плате не видно, ощущение что ножка отломилась, а не отгорела.

Код
https://disk.yandex.ru/i/RFI7kiuvf3XBwA


все это не помогло, на аппарате так же горит лампа "перегрев" и аппарат не варит.

На обоих аппаратах все компоненты с виду целые, следов нагара нет, вздутых кондеров нет, дорожки в хорошем состоянии, резисторы на 5 ват я прозвонил они целые, Номиналу соответствуют. Трансформаторы (силовой, развязывающий для транзисторов, токовый и дежурный) прозвонил, обрыва нет (хотя с платы я их не выпаивал).

Плата иммеет слудующие микросхемы:
- импульсный переключатель со встроенным силовым ключом 5M0380R
- Токовый ШИМ-контроллер UC3845BN
- вроде как операционный усилитель с однополярным питанием mc33074p
- стабилизаторы LM78(12)(15)

ссылка на папку с фотографиями аппарата на яндекс диске
Код
https://disk.yandex.ru/d/Mgiv3tEDGRihuA


Если есть у кого то опыт по ремонту этих аппаратов (в интернете по ним мало информации) буду очень благодарен помощи по восстановлению хотя бы одного. Сам я работаю электриком в хорошей компании (ну и разумеется все думают что электрик это электронщик). Раньше аппарат просто списывали и покупали мужикам новый аппарат, денег на хороший инстумент не жалели (от этого и имеем 3 неисправных аппарата). Теперь просят экономить на инструменте в связи со сложностями. В Норильске с проф. мастерскими сложно, ремонтировать негде, а и было бы где, с юрлицами не все работать хотят. А мне не хватает опыта и знаний, все стандартные проблемы я вроде как перебрал.


Сообщение отредактировал NikolkayKHazov - Понедельник, 01.08.2022, 05:49
 
Sla70Дата: Понедельник, 01.08.2022, 09:57 | Сообщение # 2
Полковник
Группа: Пользователи
Сообщений: 185
Репутация: 4
Статус: Offline
Ответил в личку.

Сообщение отредактировал Sla70 - Вторник, 02.08.2022, 11:56
 
NikolkayKHazovДата: Среда, 03.08.2022, 04:44 | Сообщение # 3
Рядовой
Группа: Пользователи
Сообщений: 2
Репутация: 0
Статус: Offline
Один из сварочных инверторов (который не включался) был отремонтирован благодаря помощи Sla70. благодаря подсказкам на просторах интернета была найдена схема включения микросхемы 5М0380R в каком то DVD плеере ибо производитель, в даташите не привер типовую схему. В  этой схеме компоновка почти совпала со схемой в сварочном аппарате, различались лишь номиналы некоторых компонентов. В итоге выяснилось, что вышли из строя:
- сама микросхема U1 (вывод 3 прозванивался на 1)
- SMD резисторы R17, R18 на 150к (их сопротивление было по 73 ома)
- выводной резистор R16 (вроде как по номиналу на 5.7ома)
- термопредохранитель (bn-k-b2d я вычитал по даташиту что он должен быть замкнут, но в замкнутом состоянии плата показывала перегрев. Поменяв данный компонент на разомкнутый, сварочный запустился). Сразу скажу, что на аппарате на котором постоянно горит "перегрев" проблема не в этом термопредохранителе, потому как на нем я пробовал и замкнутый и разомкнутый.
- так же заменил конденсатор С11. Измерителя емкости у меня нет, но на прозвонку мне показалось очень странным его поведение.

Все замененные компоненты на фото показал зелеными стрелками.
Аппарат погоняли на разных режимах, поварили и порезали металл, перегрева компонентов нет, силовая часть вообще осталась комнатной температуры. Сварщик сказал аппарат работает хорошо.

Сегодня сажаю все на новую термопасту, платы покрою несколькими слоями лака и отдам в работу.



резистор R16
Прикрепления: 1192084.png(472.0 Kb) · 1904251.png(558.8 Kb) · 3640605.png(639.8 Kb) · 9335894.jpg(290.1 Kb) · 9132329.jpg(377.7 Kb)


Сообщение отредактировал NikolkayKHazov - Среда, 03.08.2022, 04:47
 
Форум » Ремонт сварочных инверторов. » Проблемы при ремонте. » ремонт сварочного инвертора i-force 210 (помощь в ремонте, помощ в поиске схемы)
  • Страница 1 из 1
  • 1
Поиск: