Саи 220А плата ss3-160se-6 не работает. - Форум


[ Новые сообщения · Участники · Правила форума · Поиск · RSS ]
  • Страница 1 из 1
  • 1
Модератор форума: diggerweb  
Форум » Ремонт сварочных инверторов. » Проблемы при ремонте. » Саи 220А плата ss3-160se-6 не работает. (При включении загорается зелёный диод и через пол мин желтый)
Саи 220А плата ss3-160se-6 не работает.
kabirwww999Дата: Суббота, 23.04.2022, 12:08 | Сообщение # 1
Рядовой
Группа: Пользователи
Сообщений: 4
Репутация: 0
Статус: Offline
Аппарат при включении загорается зелёный диод куллера и реле не включается на выходе аппарата 60 вольт, примерно через пол минуты загорается жёлтый диод с пульсациями и пропадает напряжение на выходе инвертора совсем.
Все силовые транзисторы и диоды живые, все что смог прозвонил нашёл только пробитый стабилитрон d12 , заменил так же поменял uc 3845 и l7815 ничего не изменилось.
Схемы на этоу плату не нашёл , все схемы на разные платы что скачал не подходят, везде номиналы компонентов другие , помогите разобраться, может у кого есть схема на этот именно аппарат?
 
mrkostjadДата: Суббота, 23.04.2022, 13:15 | Сообщение # 2
Лейтенант
Группа: Пользователи
Сообщений: 58
Репутация: 0
Статус: Offline
Цитата kabirwww999 ()
куллера и реле не включается
 Вот и причина. Питания на них нет. Отследить несложно. Стандартная для ресанты неисправность - диод по питанию этой цепи
 
kabirwww999Дата: Суббота, 23.04.2022, 13:34 | Сообщение # 3
Рядовой
Группа: Пользователи
Сообщений: 4
Репутация: 0
Статус: Offline
Диод d17 рабочий , ещё сильно греется r2 51 ом который
 
mrkostjadДата: Суббота, 23.04.2022, 14:34 | Сообщение # 4
Лейтенант
Группа: Пользователи
Сообщений: 58
Репутация: 0
Статус: Offline
R2 греется, потому что реле не включилось и вся нагрузка на нем. Диод менять независимо от результатов проверки. Вентиляторы и катушка реле живы? Цепь управления реле? Что мешает замерить напряжение по цепи питания реле и вентиляторов?
 На моем аппарате так было. Диод звонился как исправный, но работать не хотел. Резистор грелся до дыма, вентиляторы выжили. Кроме этого диода, для ресант характерно подыхание вентиляторов, менял на компьютерные, работают нормально
 
kabirwww999Дата: Суббота, 23.04.2022, 14:54 | Сообщение # 5
Рядовой
Группа: Пользователи
Сообщений: 4
Репутация: 0
Статус: Offline
Спасибо , оба куллера оказались мёртвые, но без них разве реле не должно включаться? Оно также не щёлкает вроде но греется без куллеров перестала, и напряжение 64 вольта на выходе не маловато?
 
mrkostjadДата: Суббота, 23.04.2022, 15:03 | Сообщение # 6
Лейтенант
Группа: Пользователи
Сообщений: 58
Репутация: 0
Статус: Offline
Реле включаться должно. Если не включается, напряжение на выходе будет понижено. Либо и катушка реле сдохла, что тоже встречается, хотя и не часто, либо до нее напряжение не доходит
 
kabirwww999Дата: Суббота, 23.04.2022, 17:20 | Сообщение # 7
Рядовой
Группа: Пользователи
Сообщений: 4
Репутация: 0
Статус: Offline
Нашёл проблему, межплатная перемычка полетела прямо под трансформатора t2 и наелся транзистор управляющий релюхой 9013 q3 .
mrkostjad благодарю за помощь
 
mrkostjadДата: Суббота, 23.04.2022, 18:08 | Сообщение # 8
Лейтенант
Группа: Пользователи
Сообщений: 58
Репутация: 0
Статус: Offline
Рад был помочь
 
Форум » Ремонт сварочных инверторов. » Проблемы при ремонте. » Саи 220А плата ss3-160se-6 не работает. (При включении загорается зелёный диод и через пол мин желтый)
  • Страница 1 из 1
  • 1
Поиск: