Fubag IN206LVP - Форум


[ Новые сообщения · Участники · Правила форума · Поиск · RSS ]
  • Страница 1 из 1
  • 1
Модератор форума: diggerweb  
Форум » Ремонт сварочных инверторов. » Проблемы при ремонте. » Fubag IN206LVP (Не регулируется ток, греется трансформатор)
Fubag IN206LVP
RK6AQPДата: Суббота, 26.02.2022, 04:25 | Сообщение # 1
Рядовой
Группа: Пользователи
Сообщений: 5
Репутация: 0
Статус: Offline
Доброго времени суток.
Есть несколько вопросов по ремонту Fubag IN-206LVP.
плата - PCB 63945 IND11

У аппарата отбили стойки, припаяли, попытались включить, работать он отказался. В таком виде принесли ко мне. 
Входные цепи живые, выпрямитель, корректор мощности, дежурный БП работают, выходной выпрямитель целый. Напряжения с дежурного БП на месте 30В, 5В, два по 18В (тут заменил электролиты по 100мкФ). Ключи работают, открываются/закрываются, вроде всё нормально. Отдельно каждый не выпаивал и не проверял (конструкция не располагает к таким действиям).

Найдены сгоревшие детали и заменены:
FAN7390 (U21P02)
транзисторы драйвера FDN352AP (Q21P72) и RSR020N06 (Q21P71) (замена на IRLML9303TRPBF и IRLML0060TRPBF)
Диод D21P40, резистор R21P74. Может ещё что по мелочи из резисторов/диодов менял, уже не помню.

Аппарат запустился, выдал 70 вольт, включается выключается на кнопки реагирует, на дисплее можно выставить ток. НО

1) на холостом ходу, без нагрузки греется силовой трансформатор. Причём греется именно феррит.
Частота ШИМ на входе FAN7390 (1 и 2 вывод) - 68 КГц. Вопрос, почему он греется? Если неверная частота, то какая там частота должна быть? Или может есть другая причина? Межвитковое замыкания маловероятно. Иначе с него бы дым пошёл за пару секунд, а он разогревается за пару минут градусов до 50-60. И при этом выдаёт положенные 70 вольт.

2) Выходной ток не регулируется. 
Т.е.  на индикаторе можно выставить хоть 10А хоть 100А, по факту в нагрузке ток не изменяется
Если я правильно понял, то на опторару U22X01B, с процессора приходит меандр. За оптопарой стоит пара ключей и RC-цепочка R22P05-C22P02-R21P48. На ней выделяется постоянное напряжение, и подаётся на вывод VFB ШИМ-контроллера. Величина этого напряжения и определяет выходной ток всего инвертора, и величина эта зависит от частоты и/или скважности меандра, который приходит с процессора на оптопару.
Что имеем по факту: С процессора меандр приходит, оптопара работает, ключи за ней тоже, на RC-цепочке выделяется примерно 2.5В, эти 2,5В доходят до ШИМ, она запускается, всё Ок. Но ни частота ни скважность этого меандра не изменяется, какой ток ни выставляй на индикаторе аппарата, там всё равно один и тот-же меандр с частотой 4КГц и скважностью ~50%, на VFB ШИМ-ки всегда 2,5В. И на холостом ходу, и под нагрузкой. Вопрос, как должен вести себя сигнал на входе оптопары? Что там должно быть при разных значениях установленного тока, на холостом ходу и под нагрузкой?

Нагрузку использовал 1,1 Ом, напряжение на ней всегда примерно 49-51в (~45 ампер), и не важно, на дисплее 10А или 100А
Нагрузку с меньшим сопротивлением не стал пока подключать, пока не понятно, от чего трансформатор греется.

И ещё, в процессе борьбы с данным аппаратом был заменён и ШИМ UC3845B (U21P01), на всякий случай, но старый был живой, судя по тому, что после замены ничего не поменялось.
Пробовал отключить цепь управления процессора (оптопару, ключи за ней и RC-цепочку) и подать на вход VFB ШИМ-ки напряжения тупо с делителя на резисторе. Признаки регулирования тока появились. При подключении нагрузки скважность импульсов на выходе UC3845B меняется, напряжение на нагрузке (и соответственно ток в ней) - тоже.

Вот хотелось бы понять, почему ток не регулируется как положено, проблема в процессоре/прошивке, или я где-то недосмотрел в аппаратной части?
Ну и по нагреву трансформатора. Или может там одна причина на всё.

Если нужно, дам ссылку на схему, и скриншот осциллограммы любой точки. Ну почти любой. Первичную обмотку не могу посмотреть, щупа высоковольтного сейчас нет, 600в потолок, а там броски по боле бывают. Не хочу рисковать.
 
mrkostjadДата: Суббота, 26.02.2022, 10:59 | Сообщение # 2
Лейтенант
Группа: Пользователи
Сообщений: 55
Репутация: 0
Статус: Offline
Нагрев трансформатора явление нормальное, если не плавится и рука терпит. Можно проверить потребляемый ток от сети на ХХ дя исключения внутренней нагрузки в виде текущего диода. По регулировке тока может и МК, тут уже все сложнее
 
RK6AQPДата: Суббота, 26.02.2022, 13:10 | Сообщение # 3
Рядовой
Группа: Пользователи
Сообщений: 5
Репутация: 0
Статус: Offline
ток ХХ 600 мА (140 ватт) от сети. Радиатор холодный, а феррит за 5 минут разогревается так, что рука уже не очень терпит.
 
mrkostjadДата: Суббота, 26.02.2022, 13:49 | Сообщение # 4
Лейтенант
Группа: Пользователи
Сообщений: 55
Репутация: 0
Статус: Offline
Ток хх великоват, хотя тут корректор мощности может вносить поправки, а вот такая температура немного смущает (хотя 60 гр. уже горячо руке). Если осциллограммы в норме и ключи полностью закрываются, то все в порядке. Температура трансформатора не должна расти постоянно, должна остановиться на каком-то уровне, если дальше растет, то где-то косяк. Пайка стоек вне подозрений? Копоти, остатков флюса, соплей припоя нет? Все это может мешать работе ключей, какой-то подвисает в приоткрытом состоянии. Драйверы в порядке? Диоды и стабилитроны в драйвере менять обязательно независимо от состояния и результатов проверки
 
RK6AQPДата: Суббота, 26.02.2022, 14:25 | Сообщение # 5
Рядовой
Группа: Пользователи
Сообщений: 5
Репутация: 0
Статус: Offline
С пайкой точно всё в порядке.
1 - Напряжение на выходе трансформатора (вторичная обмотка)
2 - на затворах ключей

Я думаю, если бы ключи не до конца закрывались, то и они должны греться. А радиатор холодный стоит без обдува.
Прикрепления: 6187226.jpg(249.6 Kb) · 7503825.jpg(274.4 Kb)


Сообщение отредактировал RK6AQP - Суббота, 26.02.2022, 14:29
 
mrkostjadДата: Суббота, 26.02.2022, 14:40 | Сообщение # 6
Лейтенант
Группа: Пользователи
Сообщений: 55
Репутация: 0
Статус: Offline
На затворах звон нехороший, если верить осциллографу. Стоит проверить драйвер на скрытые дефекты в smd.
 
RK6AQPДата: Суббота, 26.02.2022, 14:57 | Сообщение # 7
Рядовой
Группа: Пользователи
Сообщений: 5
Репутация: 0
Статус: Offline
ну это ладно. Со звоном и нагревом более или менее понятно. Тут известно куда копать. А вот что с регулированием тока делать? Без него, и нагрев устранять не надо, если аппарат все равно работать не будет.
 
mrkostjadДата: Суббота, 26.02.2022, 15:33 | Сообщение # 8
Лейтенант
Группа: Пользователи
Сообщений: 55
Репутация: 0
Статус: Offline
Режимы tig/mma переключаются? Напряжение в режиме mma должно 96в, tig 72в. Управление на МК, вероятная причина. Еще болезнь таких аппаратов - шлейф и морда - пленка с алюминиевым напылением, крайне ненадежная деталь, напыление сгнивает после хранения или эксплуатации в условиях влажности или перепада температур и образования конденсата, либо наличия в воздухе малейших паров агрессивных веществ. Кстати, вибрация тоже могла его повредить. Трещины в феррите трансформатора могут способствовать нагреву
 
RK6AQPДата: Суббота, 26.02.2022, 16:55 | Сообщение # 9
Рядовой
Группа: Пользователи
Сообщений: 5
Репутация: 0
Статус: Offline
Светодиод itg загорается, на все кнопки реагирует. В этой точке (см. картинку), в режиме ММА присутствует меандр с частотой 4 КГц, амплитуда 5В скважность ~ 50%. На входе VFB ШИМ-ки 2,5В Напряжение ХХ на выходе инвертора около 70В

В режиме TIG, меандр в этой точке пропадает, там устанавливается лог. единица (постоянно +5В)
ШИМ выключается, на VFB  +4,2В, на выходе инвертора, соответственно - 0 вольт.
Прикрепления: 8511859.png(1017.7 Kb)


Сообщение отредактировал RK6AQP - Суббота, 26.02.2022, 16:57
 
mrkostjadДата: Суббота, 26.02.2022, 17:52 | Сообщение # 10
Лейтенант
Группа: Пользователи
Сообщений: 55
Репутация: 0
Статус: Offline
Похоже на прошивку мк, но смущает заниженное напряжение в режиме мма. Что если поменять щупы местами? Насчет tig не скажу, возможно, tig lift так работает. Возможно, нагрузки мало, но аппараты без мк регулируют ток с нагрузкой на лампочку 100вт. Шим явно не при чем, она либо работает, либо нет
 
Форум » Ремонт сварочных инверторов. » Проблемы при ремонте. » Fubag IN206LVP (Не регулируется ток, греется трансформатор)
  • Страница 1 из 1
  • 1
Поиск: