РЕСАНТА САИ190ПН GP95 - Форум


[ Новые сообщения · Участники · Правила форума · Поиск · RSS ]
  • Страница 1 из 1
  • 1
Модератор форума: diggerweb  
Форум » Ремонт сварочных инверторов. » Проблемы при ремонте. » РЕСАНТА САИ190ПН GP95 (Не запускается)
РЕСАНТА САИ190ПН GP95
VikttorДата: Четверг, 22.07.2021, 21:42 | Сообщение # 1
Рядовой
Группа: Пользователи
Сообщений: 12
Репутация: 0
Статус: Offline
Всем привет. Есть у кого схема на данный аппарат, а то все, что имеется не подходит. Сварка не включается, не запускается ШИМ UC3842. Аппарат принесли уже копаный, может что не то стоит. Так-то с другими схемами похоже, но не пойму почему не запускается ШИМ. Обвязку всю проверил, ШИМ и полевик подставлял, нагрузку с транса и отключал и запускал отдельно все норм. Питание самой шимки 13В. Попробовал все рекомендации по ремонту, глухо. Подскажите что нибудь уже мозг сломал. Осцилографа пока нет
 
Sla70Дата: Пятница, 23.07.2021, 21:10 | Сообщение # 2
Подполковник
Группа: Пользователи
Сообщений: 141
Репутация: 4
Статус: Offline
Vikttor, для поиска схемы необходимо определиться с шасси на котором аппарат собран(это надпись ENDU xxx). Далее  озвучит результаты замеров на самой ШИМ(и не понятно это-"... ШИМ и полевик подставлял, нагрузку с транса и отключал и запускал отдельно все норм....". На будущее,изъяснятся надо понятно и вразумительно ,без вот этого "..все норм..".ШИМ работает без нагрузки или нет,и так далее.Ну и понятное дело,что именно делалось по поводу "...Попробовал все рекомендации по ремонту, глухо..",это что бы мы мозг себе не ломали.

 
VikttorДата: Суббота, 24.07.2021, 17:12 | Сообщение # 3
Рядовой
Группа: Пользователи
Сообщений: 12
Репутация: 0
Статус: Offline
Платформа не известна есть только надпись GP95. 
Напруга на ШИМ:
1- 1,5в
2- 0в
3- 0в
4- 0,4в
5- 0в
6- 0в
7- 12,7в
8- 0,7в
Подставлял значит менял, отключал нагрузку от транса значит отключал по очереди выходные цепи на вентиляторы, на стабилизаторы, ШИМ при этом так и не запускалась. Подавал отдельно питание на отключенные цепи вентиляторы крутят потребление 0,8А, индикация появляется потребление 0,3А, потребление другой цепи тоже 0,3
 Проверял R015,R033,D012,R034,C022,R017,R06, питающую цепь R07,R08,R09. У меня правда позиционные обозначения другие и номиналы отличаются. Q6 у меня нет. Питающая цепь D12, D13,D16-D18, C32 работает.
Вроде как все, что нужно проверил но запуска нет. Хотя слышен слабый свист из транса
 
Sla70Дата: Суббота, 24.07.2021, 21:04 | Сообщение # 4
Подполковник
Группа: Пользователи
Сообщений: 141
Репутация: 4
Статус: Offline
Vikttor, прежде чем включать паяльник,изучают datasheet на ШИМ и уже "опосля"начинают телодвижения.Судя по  замерам,ШИМ "не в адеквате".Почему,это уже надо смотреть по месту.Вот в   начале в помощь файл проверки 3842(и не только).Затем ,платформа смотрится  или в районе сетевых конденсаров или в районе выходных клем и кстати какого года примерно аппарат.
Прикрепления: 4970356.gif(91.8 Kb)


Сообщение отредактировал Sla70 - Суббота, 24.07.2021, 21:16
 
itkin21Дата: Суббота, 24.07.2021, 21:11 | Сообщение # 5
Рядовой
Группа: Пользователи
Сообщений: 19
Репутация: 0
Статус: Offline
vikttor, да купи себе ослика, без него диагностика ШИМ - это как секс без бабы. Что смотреть эти дурацкие потенциалы на микросхеме, если ты не видишь главное: форму пилы и выходных импульсов? У меня, например, Хантек DSO5072P , кормилец, EM125, какашка, пойдет блоки питания , да простые схемы смотреть, и С1-79 под столом стоит на всякий случай.
 
VikttorДата: Воскресенье, 25.07.2021, 15:53 | Сообщение # 6
Рядовой
Группа: Пользователи
Сообщений: 12
Репутация: 0
Статус: Offline
На основной плате нет ни каких надписей, на плате регуляторов ENDU200pw. Аппарат 2014года. ШИМ менял несколько раз, проблема не в ней, а вот обвязка вся перепаяна для этого и ищу схему чтобы проверить номиналы того что должно стоять.
Ослика заказал на днях должен прийти.
 
itkin21Дата: Воскресенье, 25.07.2021, 21:06 | Сообщение # 7
Рядовой
Группа: Пользователи
Сообщений: 19
Репутация: 0
Статус: Offline
Vikttor, а попробуй поставить 3843, она пораньше запускается, мне в нескольких ресантах помогло, возврат был только один, да и то из-за межвиткового в трансе. Я сразу панельку на будущее...
 
Sla70Дата: Понедельник, 26.07.2021, 06:49 | Сообщение # 8
Подполковник
Группа: Пользователи
Сообщений: 141
Репутация: 4
Статус: Offline
Vikttor, это и есть шасси ENDU200PW.  Здесь на Сайте есть эти схемы.                                                        itkin21, со всем уважением, но! менять 3842 только на 3844, а 3843 на 3845, так как у них разные режимы работы.Что бы понять почему изучайте datashee-ы на эти микросхемы(кстати на русском языке).И второе,на будущее,панельку только на время ремонта,но никак для работы.Да,удобство есть но только для ремонтника,но никак для хозяина интенсивно применяющего аппарат.
 
VikttorДата: Понедельник, 26.07.2021, 22:48 | Сообщение # 9
Рядовой
Группа: Пользователи
Сообщений: 12
Репутация: 0
Статус: Offline
Sla70, именно 220pw пока не нашел, 180pw v2,0 очень похожа.
Еще раз проверил питающие цепи нашел резюки с плавающим сопротивлением R007, R001 на всякий случай заменил С002, микруха стала запускаться и запускать остальную схему, но импульсами. Откидываю любую нагрузку странса D017 или D019 и запуск проходит стабильно, напряжение питания микрухи при этом 14,3В, Vref стабильные 5В. Буду искать дальше,что садит напряжения питания VCC на 7 ноге. Ну и цепь питания LM293 может там, что садит. Напряжение на сетевых кондерах при неудачном запуске всего 270 потом растет до нормальных 310. У меня отсутствует Q001, может сняли до меня. Всем спасибо за подсказки, будем искать
 
Sla70Дата: Вторник, 27.07.2021, 07:51 | Сообщение # 10
Подполковник
Группа: Пользователи
Сообщений: 141
Репутация: 4
Статус: Offline
Vikttor, да все схемы одинаковы.Прошлый раз почему-то не прикрепились файлы,исправляюсь.Это три версии схем 220-й ."Садить" напряжение может, обвязка как первички (эл.конденсаторы как сетевые так и на 7-й ноге,желательно менять без замеров ESR) так и вторички из-за утечек,но здесь уже могу и диоды вносить свою"лепту".Не стоит забывать и петле ОС.
Прикрепления: ENDU_220PW.zip(381.0 Kb)
 
VikttorДата: Четверг, 29.07.2021, 22:12 | Сообщение # 11
Рядовой
Группа: Пользователи
Сообщений: 12
Репутация: 0
Статус: Offline
Sla70, спасибо за схемы, вторая подходит. Сейчас пока остановился, нет комплектующих, как придут продолжу. Спасибо всем за помощь.

Добавлено (07.08.2021, 21:33)
---------------------------------------------
Всем привет. Пришел ослик. Пила на запуск присутствует, а вот на выходе в такт цыканью сигнал появляется и пропадает. Решил перевернуть аппарат, во время цыканья, взялся за трансформатор и аппарат запустился. Решил отключить и повторить шевеление с трансом, транс был до этого пропаян, и запуск опять прошел успешно. Тоже было и при нажатии на плату в районе дежурки. Пропаял всю высоковольтную часть, каждый элемент плюс некоторые дорожки, а также питание кулеров и цепи 15В. Результат- все отлично работает. Вот так из-за какогото не контакта столько гемора. Не понятно только почему Б/П уходил в защиту. Всем спасибо за помощь. Удачи в ремонтах.

 
Форум » Ремонт сварочных инверторов. » Проблемы при ремонте. » РЕСАНТА САИ190ПН GP95 (Не запускается)
  • Страница 1 из 1
  • 1
Поиск: