ресанта саи 190 проблемы с управляющим сигналом - Форум


[ Новые сообщения · Участники · Правила форума · Поиск · RSS ]
  • Страница 1 из 1
  • 1
Модератор форума: diggerweb  
Форум » Ремонт сварочных инверторов. » Проблемы при ремонте. » ресанта саи 190 проблемы с управляющим сигналом
ресанта саи 190 проблемы с управляющим сигналом
snek90Дата: Понедельник, 08.02.2021, 14:46 | Сообщение # 1
Рядовой
Группа: Пользователи
Сообщений: 1
Репутация: 0
Статус: Offline
Выручайте опыта в инверараж мало решил востановить плату ресанта. вроде 190 корпуса нет. пробитые транзисторы дежуру сделал. тыкнул осциллографам получил:
1. скос запирающего импульса.
2. низкая частота примерно 18 кГц
3. низкий размах импульса отпирающий-6в запирающий 2в
может это нормально?
замер при выпаеных транзисторах после драйвера. 2в\дел 10мксек\дел

при впаивании нагрузки в виде резистора 200ом между затвором эмиттером немного скос выравниваеться.
пробывал запаивать транзисторы при включении пробило. пробывал подавать напряжения на выходные контакты, при увеличении тока переменным резистором. увеличиваеться скважность, запирающий опускаеться до 6-7 вольтотпирающи тоже немного увеличиваеться
а это выход с ПУ
замер при выпаеных транзисторах до драйвера. 2в\дел 10мксек\дел
Прикрепления: 0619889.jpg(175.1 Kb) · 5653041.jpg(232.9 Kb)
 
barsa_chДата: Пятница, 05.03.2021, 16:56 | Сообщение # 2
Рядовой
Группа: Пользователи
Сообщений: 3
Репутация: 0
Статус: Offline
Цитата snek90 ()
Выручайте опыта в инверараж мало решил востановить плату ресанта. вроде 190 корпуса
тоже опыта 0, но вероятно, ТГР- под замену, где-то межвитковое глючит.
 
Форум » Ремонт сварочных инверторов. » Проблемы при ремонте. » ресанта саи 190 проблемы с управляющим сигналом
  • Страница 1 из 1
  • 1
Поиск: