Ресанта 160 - Форум


[ Новые сообщения · Участники · Правила форума · Поиск · RSS ]
  • Страница 1 из 2
  • 1
  • 2
  • »
Модератор форума: diggerweb  
Форум » Ремонт сварочных инверторов. » Проблемы при ремонте. » Ресанта 160 (Осциллограммы с ТГК (конец трансу или я не правильно))
Ресанта 160
site31OmДата: Воскресенье, 30.09.2018, 18:34 | Сообщение # 1
Рядовой
Группа: Пользователи
Сообщений: 10
Репутация: 0
Статус: Offline
Здравствуйте вопрос такой. Конец ТГР или я что-то не там измеряю. Обычная 160 ресанта двух транзисторная.


Выход с первой обмотки ТГР


Выход со второй обмотки ТГР

На затворах

На первом затворе


На втором затворе

Аппарат был сгоревший в дым, сопротивления стабилитроны в драйвере в уголек.
Заранее спасибо.
Прикрепления: 1347746.jpg(126.3 Kb) · 5183985.jpg(119.0 Kb) · 2292698.jpg(141.0 Kb) · 1539119.jpg(137.9 Kb)


Сообщение отредактировал site31Om - Воскресенье, 30.09.2018, 18:36
 
baiabc1Дата: Понедельник, 01.10.2018, 04:19 | Сообщение # 2
Рядовой
Группа: Пользователи
Сообщений: 17
Репутация: 0
Статус: Offline
Драйверы нагружены? Осцилка на IRF120-?
 
site31OmДата: Понедельник, 01.10.2018, 14:09 | Сообщение # 3
Рядовой
Группа: Пользователи
Сообщений: 10
Репутация: 0
Статус: Offline
Драйвера нагрузил, нашел битый кондер C14 и транзистор Q4 (хотя звонился он как целый). Вообщем разобрался с драйверами и ТГР (дело было не в бобине). Но при включении, через лампочку по 300 вольтам, пищит транс.  На RF120 приходит вот такая гадость. Ну соответственно с 3 ноги ПУ тоже самое.
Другой ПУ нет, питание 18 вольт.


Пожалуйста помогите, как на этой ПУ вообще можно что-то найти Х.З.  wacko
Прикрепления: 5836695.jpg(165.2 Kb)


Сообщение отредактировал site31Om - Понедельник, 01.10.2018, 14:12
 
site31OmДата: Понедельник, 01.10.2018, 15:21 | Сообщение # 4
Рядовой
Группа: Пользователи
Сообщений: 10
Репутация: 0
Статус: Offline
Почитав эту тему
http://invertor48.ru/publ/remont_svarochnykh_invertorov/2_remont_svarochnogo_invertora_resanta_sai_250_gp/2-1-0-23

Я снял ПУ и запитав ее отдельно, чуть со стула не упал, нормальные прямоугольные импульсы с 3ей ноги ПУ. Поставил обратно и такая же песня, писк транса, осциллограмма ниже. RF120 менял



Люди помогите!!!
Прикрепления: 4866836.jpg(165.2 Kb)


Сообщение отредактировал site31Om - Понедельник, 01.10.2018, 15:26
 
baiabc1Дата: Понедельник, 01.10.2018, 20:09 | Сообщение # 5
Рядовой
Группа: Пользователи
Сообщений: 17
Репутация: 0
Статус: Offline
Какого транса? На плате запитайте постоянкой. Что за осциллограф? Где подключен общий у последних 
осцилограм?
 
site31OmДата: Понедельник, 01.10.2018, 20:21 | Сообщение # 6
Рядовой
Группа: Пользователи
Сообщений: 10
Репутация: 0
Статус: Offline
Осциллограф С1-73, общий осциллографа подключен к ПУ земля, щуп на 3 ноге. При снятии R16 до RF120  сигнал приходит в норму, четкие прямоугольные импульсы. Только R16 ставлю на место и появляется какой-то дребезг.

А вот какого транса писк вопрос интересный. Завтра запитаю постоянкой.

Прикрепления: 1752567.jpg(53.8 Kb)


Сообщение отредактировал site31Om - Понедельник, 01.10.2018, 20:41
 
diggerwebДата: Вторник, 02.10.2018, 10:46 | Сообщение # 7
Полковник
Группа: Администраторы
Сообщений: 180
Репутация: 4
Статус: Offline
Было что то похожее но в другом аппарате DEFORT DWI-200N. Осциллограмка явно не хорошая.
 
SkyNetbДата: Вторник, 02.10.2018, 13:29 | Сообщение # 8
Рядовой
Группа: Пользователи
Сообщений: 2
Репутация: 0
Статус: Offline
Запитал от внешнего источника, та же песня. Если дело не в БП, не в ПУ??? И почему при разрыве цепи 3 ноги и RF120 сигнал приходит в норму?
 
site31OmДата: Вторник, 02.10.2018, 14:06 | Сообщение # 9
Рядовой
Группа: Пользователи
Сообщений: 10
Репутация: 0
Статус: Offline
Нашел у кореша ТГР, впаял, ничего не поменялось

Добавлено (02.10.2018, 14:09)
---------------------------------------------
Выше писал с ноута на работе

Сообщение отредактировал site31Om - Вторник, 02.10.2018, 14:08
 
naidienskiiДата: Вторник, 02.10.2018, 18:59 | Сообщение # 10
Лейтенант
Группа: Пользователи
Сообщений: 56
Репутация: 0
Статус: Offline
site31Om, менять R16 и R17 на новые. Если ничего не изменится - менять DZ1, DZ2, D8. При условии, что транс заведомо исправный, а полевик заведомо новый. Там больше ломаться нечему, если ШИМ на ПУ исправна и с ПУ выходит правильный меандр. Кстати, питание должно быть 15 вольт, а не 18, насколько помню. Если на вторичке дежурки по 15 вольтам стоит LM317 - то необходимо заменить на его средней по схеме ноге резистор, с 3,3 ком на примерно 2,7 ком. Получите 15 вольт. 18 - это много. Удачи.

Тамбов
 
diggerwebДата: Среда, 03.10.2018, 08:33 | Сообщение # 11
Полковник
Группа: Администраторы
Сообщений: 180
Репутация: 4
Статус: Offline
Конкретно вот в этой Ресанте тоже 160-ая питание ПУ было 18 вольт о чем и надпись +18V рядом с 15 ногой сообщала. Стоял LM317. Питание драйвера не помню но скорее всего тоже 18 вольт.

site31Om
почему при разрыве цепи 3 ноги и RF120 сигнал приходит в норму? - потому что драйвер отключили, вся эта байда из драйвера лезет как только он работать с нагрузкой начинает. а вот по какой цепи она лезет...
 
naidienskiiДата: Среда, 03.10.2018, 09:32 | Сообщение # 12
Лейтенант
Группа: Пользователи
Сообщений: 56
Репутация: 0
Статус: Offline
Вот, кстати да, согласен.  thumb  Если драйвер не ремонтировали, то он запросто вносит искажения в сигнал. Считаю, что после "бахов" ключей нужно сперва проверить весь драйвер. А самый надёжный вариант - тупо заменить ВСЕ элементы драйвера на новые. СтОят копейки, а гарантия 100%.

Тамбов
 
site31OmДата: Среда, 03.10.2018, 19:40 | Сообщение # 13
Рядовой
Группа: Пользователи
Сообщений: 10
Репутация: 0
Статус: Offline
Это полный пипец. Поменял каждый, каждый элемент драйверов, поменял ПУ с рабочего аппарата, поставил другие новые IGBT, понизил напряжение питания до 15V, похрену мороз. Отключаешь 300V идеальный меандр на затворах, подключаешь 300V появляется звук как будто вода бежит с выходного трансформатора и грязь на 3ей ноге, на затворах, везде.

Пошел купил вот такой дивайс

Амперметр Вольтметр



И охренел на холостом ходу этот аппарат жрет 40 Ватт

Плюнуть бы на эту шарманку, но пока не найду не успокоюсь, как думаете может быть межвитковое выходного транса?
Вых. диоды выпаял. Но до выпайки напряжение холостого было 45V. Что думаю естественно лампа 60 Ватт по 300 вольтам или эта грязь на осцилограмме?
Прикрепления: 5043058.jpg(36.4 Kb)


Сообщение отредактировал site31Om - Среда, 03.10.2018, 19:46
 
diggerwebДата: Четверг, 04.10.2018, 11:34 | Сообщение # 14
Полковник
Группа: Администраторы
Сообщений: 180
Репутация: 4
Статус: Offline
А питание ПУ, драйвера, да и всего отального осцилом не щупали?
Искажения может вносить и не сам драйвер, а нагрузка драйвера, а потом они каким то образом лезут в первичные цепи.
 
naidienskiiДата: Четверг, 04.10.2018, 22:58 | Сообщение # 15
Лейтенант
Группа: Пользователи
Сообщений: 56
Репутация: 0
Статус: Offline
site31Om, проверяйте  по отдельности каждый каскад. Отдельно родной БП, затем ПУ и драйвер от внешнего БП и т.д. Чудес не бывает.

Тамбов
 
Форум » Ремонт сварочных инверторов. » Проблемы при ремонте. » Ресанта 160 (Осциллограммы с ТГК (конец трансу или я не правильно))
  • Страница 1 из 2
  • 1
  • 2
  • »
Поиск: